Pressure Spike?

Megalodon

Well Known Rokslider
Joined
Dec 8, 2019
Messages
169
I can post brass pictures later, but really scratching my head on this one.

Loading 6.5 PRC with RL26 and 156 EOL. Shooting Seekins Havak Element 21" barrel.


I posted a thread here earlier in the year about my load development. Think I did basically a OCW test and looked for pressure. Started 54 gn and went up in 0.5 gn increments. Everything grouped well. Got sliiiight heavy bolt lift at 58.5. This was at an indoor 100 yrd range ~75F. Loaded 10 at 58 gn and went to an outdoor 1000 yrd range and shot for velocity and to true at long range. No issues there, probably 85F and the load chrono'd at 2990, velocity obviously felt high with a 21" barrel, but everything felt good shooting.

Last week loaded 30 more. plan was 2 5 shot groups to verify rifle zero, another 10 to verify velo, then 10 to take hunting. Shot the groups at the indoor 100 yrd range, 75F, no issues at all. Good groups, nothing strange about the gun etc. Sunday morning went out to the 1000 yrd range to get velo, 55F, first round extremely heavy bolt lift and major ejector mark. WTF. grabbed a second round random from the box, same thing. Both still were going ~3000 fps. Stopped there. Went back home and pulled everything and loaded up rounds at 56.5 gn just to get me hunting in early Oct. Still there is a slight heavy bolt lift, something I would back off if doing full load development, but will probably live with for one more shot. 56.5 chrono'd 2930, still seems super fast.


Any ideas how there could be such a drastic change??? I'm shooting with an Ultra 7 on. I put 200 rounds through it before doing load development. All rounds are loaded from the same box of primers, same jug of RL26, save virgin ADG brass, same box of bullets. The 30 where 10 shot fine and 2 were over pressure were all loaded within 30 min of each other.


TL;DR
June:
3 shots in 75F - no pressure signs
10 shots in 85F - no pressure signs ~3000 FPS
August:
10 shots in 75F - no pressure signs
2 shots in 55F - extreme pressure signs ~3000 FPS
 
OP
M

Megalodon

Well Known Rokslider
Joined
Dec 8, 2019
Messages
169
I have not.

Sunday I shot 2 factory loads that chrono'd as expected with barrel length. Hornady 143 eldx @ 2830 vs. 2960 box speed, and a 140 gn target load that was ~100 fps slower than box.
 
OP
M

Megalodon

Well Known Rokslider
Joined
Dec 8, 2019
Messages
169
Sounds like you have a carbon ring but also if you trust your chrono you’ve got one hell of a hot load. 156 at 3K out of a 21” barrel 😳

My 24” saum was running a 140 @2930 with RL26

MF-er... I bet you're right. Haven't had to deal with that on any of my guns/barrels yet, but probably 100% what it is. Looks like I'll be getting a bore scope and paying extra attention to this gun.

I agree on the hot load, no velo without increased pressure, but I didn't feel too bad because 58 gn felt (bolt lift) and looked (brass) exactly like 54 gn. I may ditch the RL26 and just run H1000.
 

Yellowknife

Well Known Rokslider
Joined
Apr 9, 2012
Messages
1,799
Location
Fishhook, Alaska
Try giving a good cleaning. Carbon build can cause a spike

I’ve had this experience using a can. A load I’d been using for a couple years started ruining brass. It was a bugger to get it cleaned out. If you were on the ragged edge of pressure, something like that can tip it over.

I don’t normally clean my bores very often, but on that particular barrel / suppressor combination I need to scrub it out every few boxes or the carbon will start to bake hard in the throat again.
 

NevadaMike

Well Known Rokslider
Joined
Aug 4, 2020
Messages
285
I am running the identical rifle unsuppressed. I am averaging 2776 with 56.5 gr H1000, Peterson brass and the 156 EOL. I stopped there due to slight ejector marks. Don't know if this helps or not.
 

wind gypsy

Well Known Rokslider
Joined
Dec 30, 2014
Messages
6,002
Besides agreeing that the velocity is high for a 21" PRC, the brass hasn't changed from virgin to fired has it?

Also, there have been a number of people who have observed speeds increasing with cooler temps while using RL26. I won't opine on why, just that ive seen it stated a number of times.
 
Top